Azure Outage – Impact on neoshare AI Functionality

Incident Report for neoshare

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 15:44 CET

Identified

We are currently experiencing an Azure service outage in Sweden, which is impacting neoshare AI functionality.

Our team is actively monitoring the situation and working closely with Azure. We will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 27, 2026 - 12:22 CET
This incident affected: neoshare Platform.