Company search functionality impared due to external provider downtime.

Incident Report for neoshare

Resolved

The incident has ben resolved after contious monitoring
Posted Sep 13, 2025 - 08:42 CEST

Monitoring

The service is operational again and we are monitoring the external system.
Posted Sep 12, 2025 - 16:54 CEST

Identified

We can confirm that the issue is related to the external provider and are getting in contact with them.
Posted Sep 12, 2025 - 11:41 CEST

Investigating

We detected that a external provider is experiencing issue which apparently impacts the company search functionality on our platform.
Posted Sep 12, 2025 - 11:38 CEST